Hey all!

We've just implemented a new version of our old forum ranks!

The new "Idle Villager" rank has some slightly limited abilities here in the forums, and they cannot post discussions or do things like post links or set a signature on their posts. When you have commented 3 times you'll reach the rank of "Scout Cavalry" and gain all the usual posting abilities! This is to help combat spam, and should not affect most of you, as you have likely already posted more than 5 times and have a higher rank:)

Check out the list of ranks here: https://forums.ageofempires.com/discussion/15139/forum-rank-system/p1?new=1

Multiplayer save game issue

EininfarEininfar Member, Insider ✭Ox Cart✭

My friends and I have been playing AOE 2 HD online since last year, and restoring games in progress without much issue until this month (Feb 2018). Now whenever we try to reload a game, all players except the host are displayed as being Aztec, sometimes with the same team color, regardless of what they set before. Following this, the game attempts to load but then falls back to the main menu with an error message. This has happened to each of us, so its not just one persons system.

Has this happened before? Any suggestions?

Comments

  • SaturnUrmelSaturnUrmel Member ✭Idle Villager✭
    No **** Support for this game. So bad. Writing 10 Emails...
  • EininfarEininfar Member, Insider ✭Ox Cart✭

    Okay, seriously, anyone? The issue is still ongoing...

  • N0SKYON0SKYO Member, Insider ✭Scout Cavalry✭

    Well i actually heard about that issue from players.
    I got the following solutions, sadly im not sure if they work:

    1. Have you checked the patch notes of the game? Make sure ur on the actual version.
    2. You need to have a player who was NOT the original host, host the saved game file.
    3. Try to open C:\Program Files (x86)\Steam\steamapps\common\Age2HD\SaveGame
    4. Check the Folder if maybe something is still saved. (please note that u need be host)
  • EininfarEininfar Member, Insider ✭Ox Cart✭

    @N0SKYO Thanks for the tips! I'll try those when we run our next games.

  • N0SKYON0SKYO Member, Insider ✭Scout Cavalry✭

    @Eininfar glad to hear that! I hope u can play with ur friends without issues.

  • EininfarEininfar Member, Insider ✭Ox Cart✭
    edited February 26

    So I finally got around to trying your tip, @N0SKYO . No go :( ...anyone on the dev panel have anything to say?

    This happened after re-installing the game too.

  • EininfarEininfar Member, Insider ✭Ox Cart✭

    Okay, seriously, this is starting to get really, really irritating. It's been a **** long while, a couple of fresh installs, still no go, still no word from any support team. Is anyone on the team even reading the forum? If not, why does this forum exist in the first?! :s Can someone please weigh in on what the heck is going on, and how to resolve this issue?

  • rhrmnrhrmn USA Member, Moderator, Insider mod

    Hi @Eininfar, Have you posted your issue on the Steam support forums for AoE II HD? The dev team is much more active there.

  • EininfarEininfar Member, Insider ✭Ox Cart✭

    @rhrmn I have not. Thanks for the heads up though, will try that.

  • EininfarEininfar Member, Insider ✭Ox Cart✭

    Nope. No word of god on the Steam Forum either. Just a few people chiming in to say "yeah, multiplayer saves are borked".

    On the bright side, we managed to get SOME saves to work (be nice to know HOW...), but it still comes up randomly.

    In the unlikely event that someone on the team is reading this at long last, here's a plea;

    If you don't want to fix AOE 2 HD, fine, but please, by all that is holy, unholy and anywhere in between the two, PLEASE make sure saves work in AOE 2 DE.

Sign In or Register to comment.