44562_[Halloween2021] Pumpkin Patch Farm mod

:arrow_forward: GAME INFORMATION Age of Empires 2 DE

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • **GAME BUILD version 101.101.54684.0 7486483
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

won the event mod, worked fine at first and now wont work at all on my one pc after unsubscribing bc i thought i didnt want it anymore but changed my mind and re subscribed, but now wont stay installed/subscribed

44562_[Halloween2021] Pumpkin Patch Farm- mod did work initially but now wont work at all for my one pc, the other pc has no issue works just fine.
i re subscribe to mod, restart game and mod disappears from installed mods, ive tried several things to get mod to stay, but once game launches i see the mod disappear from installed/subscribed mods folder as game launches. i have tried moving mod to top priority and no luck still uninstalls itself.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. start game
  2. re install mod
  3. close game
  4. re start game
  5. mod disappears from list as not subscribed anymore…

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

pumpkin patch mod replaces farms with pumpkin patches

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

found same mod made by zetnus, installed ok and works ok. problem resolved. :slight_smile: