Age IV - Technical Stress Test Announced!

Game just downloaded. Good gaming to everyone, see you in 3 days.

Noting on steam yet. Still waiting -_-

does anybody know, how to use the improved zoomlevel? i wanna see more - but there is no option to zoom out more :frowning:

Just scroll?
It worked just fine for me.

yeah, but they told us the improved it - so how can i zoom out more? my camera just moves a bit in and out.

1 Like

I think that they made the 20% more zoom out that was ok of medium size monitors. But still in big monitors it needs more zoom out.

PS: Now in big monitors is not good, but at least it is playable.

3 Likes

Now playing xD

Great yes

Agree. I have large monitors… needs to zoom out more

3 Likes

My game don t want to Open Steam version, i press the
play but nothing happend

yes i got the same problem also

Restart Steam and even better- whole PC. Make sure you have enough space on the drive where it’s installed. Run ‘Verify integrity of beta files’.

1 Like

Still not working , same thing, i have a lot of Space in my PC , maybe becouse i have something left from the previous beta?

I have uninstalled closed beta before it ended so I don’t know if they forced file deletion, but probably it would be better to have a fresh install. I think they’ve said files from that previous build won’t carry into this / full game so no reason to keep them.

If you have a fairly good Internet connection - uninstall this beta, go to steamapps folder and delete what’s left, and install it again - this way you’ll be sure at least older files are not causing any errors and conflicts.

I check if i delete all the old files from the last beta , reinstall the game the same thing happens … The weird thing is that a moment i do a ‘‘Verify integrity of beta files’’ … every time after he finish says that …
‘‘1 file failed to validate and will be recquired’’ , i think this is the problem.

Does it specify what exact file is missing?
Could by useful for mods.

Idk it s just say one file failed to load

If it is similar to me, then your antivirus keeps thinking of a particular file as a virus. Mine kept deleting it until I figured it out. Now I have to play with my antivirus software off to prevent it from deleting the file

Hey there @OldNewGaming & @Tanya5351 - please try the steps on this support article:

It might also help if you post your issues in the Preview Forums instead of on this announcement thread, so that it is more visible to developers and other community members :slight_smile:

3 Likes

Hey folks - the Technical Stress Test Has Ended!
Thank you to everyone who participated! Closing this thread, and some helpful links are below.

4 Likes