AOE 2 DE does not start

Good morning, everyone.

after buying and installing AOE 2 DE via the windows store, it does not start…

When I click on the AOE 2 DE icon I get the image that appears in the middle of the screen and it disappears without launching the game. So I stay on the windows desktop.

Does anyone have a solution?

try the following steps:

  1. In your Steam Game Library, find the game. Right click it and click Properties.
  2. Click the “Set launch options…” button.
  3. Type in NoStartUp and click OK.
  4. Click the “Local files” tab.
  5. Click the “Browse local files…” button to open the game folder.
  6. Delete (or rename) “Launcher”.
  7. Make a copy of “AoK HD”.
  8. Rename the copy to “Launcher”.
  9. Go back to the Steam properties window and click Close.

I just copy and paste from this Taiwanese website

It’s on windows store no steam app

Look here for a - temporary - solution, I hope they fix this bug soon:


I have the same issue, still not fixed

1 Like

I also have that problem. It had worked well for a few month. The only thing I installed in the meanwhile was VLC player. Even after unsinstalling VLC and AoE de and reinstalling AoE it does not work. No idea what updates Windows had in the background. I’m now on Win10 2004 (19041.804).