AoE DE not start in build 18334


#1

After install this new build last week, the Age of Empires DE not start.

Any with same problem?


#2

Hi @FerSoft, Report this in the Feedback Hub app since 18334 is a Windows Insider build and be sure to indicate that is it a broken or unusable experience. Have you tried creating a new Windows user profile or uninstalling and reinstalling the game to troubleshoot?


#3

I already reported to Feedback Hub.

Try only reset the game. I will try reinstall.


#4

They really made very good publicity with UWP tech with this game… at each Windows update, the game doesn’t start :confused:


#5

Uninstall and reinstall and nothing!


#6

It’s amazing how troublesome this game is!

I am Brazilian and a solution presented in the site of MS, is to change the keyboard from Portuguese to English, that is, remastered game with solutions of the 90s.

Has anyone managed to solve it yet?


#7

Oi Delrey71

Tenho os Teclados Portugues Brasil (abnt) e o Ingles (Estados Unidos) Internacional.
Já testei os dois. O jogo rodava normalmente até atualizar para este build que saiu semana passada.


#8

SOLVED!
I uninstall and reinstall the video driver.


#9

Glad you were able to resolve the issue without much difficulty. :slightly_smiling_face:


#10

Como faço isso sem prejudicar o desempenho do pc?


#11

Solved

I just opened Windows Update and there was an update pending. I rebooted the PC and everything worked out.