AoE:DE Roll-Over Help Not Showing When Enabled


#41

Man - I started dism from my regular Microsoft account. Is that a problem?

Anyhow, it may take a day for me to get back on this…


#42

No not really and also with sfc it would not matter much, it’s elevated and that is good enough.
Reboot after the whole procedure and sign in with local administrator account and then test again.

We may grow a beard in the meanwhile or drink some coffee. :wink:


#43

Neither beards nor coffee would be my preference after all this. I’m thinking of a tall glass or two!


#44

Windows Resource Protection did not find any integrity violations.


#45

Rebooted, signed in with local account, logged onto Microsoft store, selected AoE and clicked Play - results the same. Still no help menu! :frowning:


#46

Actually it is good news that there are no integrity violations.

There is only one more thing left to check and it’s a very boring job to do.

Again use Cortana search to open cmd and run it as administrator.

In command prompt type the following and press enter:
set devmgr_show_nonpresent_devices=1

Now type the following and press enter:
devmgmt.msc

Please do the following. In View menu on top enable ‘Show hidden devices’. Open system devices category and rightclick every device and choose ‘Update device driver’ and choose ‘Search automatically for updated device drivers’.

If the devices are updated and request reboot you can skip and continue updating all others below system devices. In the end please reboot.

Feel free to check other categories too after finished with the system devices category and the reboot.

When finished try to launch the game again.


#47

I went through your steps and found several drivers to update, which I did (how did these NOT get updated in the last system update?). Then I restarted the system and connected to my (normal) Microsoft account. I started the game. There are still no tooltips displayed for that left-hand panel, so nothing changed. Then I signed out of this account and signed in to the local account. The results were the same - no tooltips.

The drivers that updated were - PMC-A121, A123, Thermal Subsystem - A131, Management Engine Interface, and PCI Bus (resulting in several video resolution changes).

Now what?


#48

That change (flickering) of resolution might actually have been important to resolve your error.

Together we have checked a very large amount of things that possibly caused the problem. No much more to do remotely without hands on further sadly. Still you might want to check for BIOS updates for your computers, these can help solve mysterious problems too.

If your language is not native English, could you please add English language pack. In order to solve issues with the chat some people even loaded Japanese language for Microsoft IME. It might have something to do with the availability of a certain system font.

And could you upload here your DirectX diag reports?

You can use Cortana search to find dxdiag, right click and launch as administrator, choose save report.

I hoped some other people on the forum would be able to help, but it looks like they don’t have one quick fix for this. Otherwise it would be known already.


#49

Hello guys,
When I am playing I cannot see the costs of resources of creating things…for example, when I try to create a villager the interface doesn’t show how much food does it requires (see screenshot attached):

image

Could someone kindly let me know what can I do in order to this option appear, please?

Thanks in advance!


#50

Game setting -> Roll-over help -> Fixed
try it


#51

Thank you,
I already tried it and it seems that the information appears over the already built/created units and structures but it is not appearing in the interface left command card:


#52


Look my pictures


#53

@thanhtuk9acntt I have replicated your same configuration and it still doesn’t work!
I don’t know what to do :pensive:


#54

Have you tried creating a new Windows user account and playing the game on that login? It worked for @EdsonMarx in the following topic:


#55

Hey @RadiatingBlade, thank you a lot for your input!

However, this workaround is not what I would like to do because I would like to play with this profile :disappointed_relieved: it cannot be the only workaround available, how could I contact the technical support of the game directly?

FYI, I have even uninstall the game, re-download it and re-install it again, then when I come into the game the same issue is happening, so I think that is not something wrong with the game or I don’t know it is very frustrating…it seems that I will have to play with this bug and memorize all the costs of the units because I really want to play this game, I have growned up with these games :man_facepalming:


#56

I have the same issue and my support thread is nearly identical to this one! Check it out…


#57

@BaldingBubble50, thank you for lead me to that post, I have been reading al the troubleshooting that you have done but sadly I haven’t see a resolution yet. Hope you get a resolution so I can resolve this issue too!
This is very unconfortable…I’ve tried to play without that information but there is still missing important information that I cannot find in any other place…even in the technology tree there are things that doesn’t appear…If you get a resolution, could you make me know replying to this chain, please? I would be very glad if we could find a solution for this inconvenience.

Thanks in advance!


#58

@BaldingBubble50
I did forget to add this, although I think it will not help further to solve the problem. Most important devices to update were all those motherboard resources and system mainboard devices.

I wonder now if the Geforce 1080 series is correctly supported. Maybe it’s missing certain part of DirectX 11.

@BraHak1852
Is your system by any chance equipped with a Geforce 1080 type of graphics card?


#59

English is my native language. I have no other language packs installed.

I cannot attach my DirectX report because it has a *.txt extension (is there a way to do this?). As far as I could tell, the diagnostic did not find any problems.


#60

[quote=“PCS70, post:48, topic:36435, full:true”]
Still you might want to check for BIOS updates for your computers, these can help solve mysterious problems too.[/quote]

I could find no Lenovo BIOS update for the Y910 - 27ISH. Have I reached the dead end? Wouldn’t the fact that I have the identical problem on my Surface Pro 6 sort of remove platform-specific issues from the equation?