AoE:DE Scenario Upload & Download Issue on AoE Website


#1

Hi, I am having a problem submitting a new scenario here at ageofempires.com. I complete all fields and have a zipped file containing only the aoecpn file, but when I attempt to upload it, I get the following error:

“Error submitting mod! Please verify your data and try again.”

I have tried on Edge, IE, and Chrome. Is there a problem with the ageofempires.com site? Can anyone else submit new custom campaign files?


#2

Hi @PhillySouljah, Thank you for the report. I was able to reproduce the issue, notified the community team and will update when the issue has been resolved. This issue has happened before.


#3

Hi. I am still receiving this error. Please advise when it has been corrected.


#4

Hi @PhillySouljah, I have not forgotten. No update yet. I am checking once per day myself with a test scenario.


#5

Hey all,
I’m having issues after I sign into my account, and then when I attempt to look at the files, it brings up the same “Something went wrong, try again later”. Is something down and not working?

Thanks!


#6

There are no Xbox live issues at the moment so that can’t be the problem.


#7

Yeah, I checked that as well after I posted, just in case. Hope it resolves itself soon!


#8

Are you downloading scenarios from the Age of Empires website? There is currently an issue with uploading new scenarios.


#9

After I select a scenario I want to look, (For example, any of them, lol) All it says is sorry, something went wring. Try again later. So I’m not sure if there is something with my account that will make it not work or what.


#10

@RadiatingBlade
Does AOE DE in order to download scenarios need below it’s application setting access to the account details?
Maybe this setting is interfering and causing the problem. It’s disabled by default.


#11

Custom scenarios from the Age of Empires website are not downloaded by the AoE:DE app. If you go to the AoE:DE main menu and choose Open Game Folder there will be a subfolder where custom scenarios need to be saved to however these scenarios must be downloaded using an internet browser first.

I was able to reproduce the issue downloading custom AoE:DE scenarios from the Age of Empires website. It appears the entire Scenarios section of the website is now broken. I will pass this info along to the community team.


#12

Ah, probably since the last crash of this website a few weeks ago. I notice the whole layout got messed up.


#13

There is still such a team ? Why they never post there ? I see once a month a Facebook post about a stream, but no other news, nothing, what’s going on the game ? Are missing features from beta coming a day or another ?


#14

@PCS70 If you notice something like this again please let me know ASAP.

@Danicela Yes. I’m sure they are busy with other responsibilities. At this point I would not expect any further development on AoE:DE. If there is some day, it will be a pleasant surprise.


#15

I will do next time for sure by pm. Thought it was handled correctly after a few days. This probably means after restore website’s functionality has to be checked again.


#16

Thank you very much! I just thought that maybe I was doing something wrong and I honestly couldn’t figure it out. Blessings!


#17

I was searching for some forum post like this, so I don’t make duplicate one, because I am having the same issue.

I thought it is a problem on my end, so tried multiple browsers, even VPN, nothing have worked.
As a scenario and custom campaign player this is a serious issue for me.
Hope this will get resolved in a reasonable time, in a mean time AoE Heaven will have to do.

Thanks in advance, Chen’la.


#18

Are you seeing this when trying to view details of a mod or when trying to download? And is it all mods or a specific one? It seems to be working fine for me so trying to track down what’s different for you and/or others having this issue.


#19

I get the same error message as Nelivkid when selecting a custom scenario from the https://www.ageofempires.com/mods screen.

I also cannot upload new content per the original post on this thread.


#20

If you open a browser in incognito/in private mode and don’t log on to the site are you able to view mod info? If you then log on in that same session, does it start to cause the error?