AoE III - Problem connection

#1

Hi,

Since 3 days I can not connect to room in ESO anymore. With AOE 3 normal or Asian Dysnatie still the same problem. I can connect to ESO, I see the room, but as soon as I try to connect to a room it shows me “impossible to connect to the room”. I am in France, I discussed with 2 other French and they have the same problem. The other players outside France do not seem to have the problem. Someone would have information or know how to go back to this problem? Thank you !!

#2

Hopefully it isn’t a france-wide problem. I had something very similar happen to me about a month ago. one day I could play fine, the next day I couldn’t connect to any game rooms. I could connect to quick search, just not the game rooms. The problem persisted for days.

I fixed this by manually opening ports on my router using instructions from this website https://itstillworks.com/open-router-age-empires-3-7270045.html and some others. The instructions are kind of vague, and it’s not generic for all routers. so you might have to do a little bit of research. open up your router software though and try to add those extra port fowards. I had to try a few times to make sure I was doing it correctly, but it worked immediately once I did.

1 Like
#3

Hi, I had already set the configuration on the router ports. But I just checked and I realized that my IP address has changed. (IP address provided by my router). I just made the change is it works :slight_smile:
Thank you very much because I would not have thought and recheck this config.

1 Like
#4

i cannot play with my friends, only with random people. Someone with the same problem?

#5

sounds like the same problem as the original poster.

1 Like