Auto zoom in while I'm playing

Game Version: AoE II DE

  • 34055
  • Steam


When I’m playing sometimes the game auto zooms in, I’ve tried different mice and still the same, It’s not a hardware problem because I don’t have that issue with DE nor random scrolls in web browsers.
I already skimmed trough the settings to double check if it’s related to something there, It’s really frustrating :frowning_face:

I’m playing at 2K resolution in the latest update.

Any ideas? I am the only one?

1 Like

If you clear specific hotkeys problem still happens?

1 Like

I think that your soultion worked, I’m gonna keep playing to see if I have any problems.


1 Like