Aztecs and Lakota AI don't build enough defensive buildings

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: The latest build, issue has existed all the time till today.
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The Aztec and Lakota on Hard/hardest don’t build enough war huts/ nobles’ huts in their base. This makes them easy to defeat in two ways: They can’t train enough infantry when being attacked, and they also don’t have sufficient defense in their base.

I’ve seen this issue with the Japan AI a few times too - it seems they are using the castle as an artillery foundry and not like a defensive building. But it’s not as bad for them as it is for the American civs.

In legacy AoEIII, the Aztec AI had plenty of noble’s huts in the base and put up a good fight when attacked mostly because they would replenish their fallen really quickly with so many infantry units. This really may not be a bug but as someone who plays mostly against the AI, I’ve felt that native american civilizations aren’t really that difficult to defeat compared to Euros/Asian civs. Once one of their war huts is down, they just don’t have any army, just hapless villagers. Maybe this needs to be fixed?

Thanks devs for the hard work on the game. :slight_smile:

:arrow_forward: FREQUENCY OF ISSUE

Always

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Play a skirmish game against Aztec, Lakota AI on Hard/Hardest
  2. Let AI build up a base till late game.

:arrow_forward: EXPECTED RESULT

The AI base is supposed to be teeming with war huts/ noble’s huts. Instead there are just two war huts for the Aztecs and one noble’s hut.

2 Likes