Bug in AoE DE reproductions compatibility

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Reproduction incompatibility
I play a game yestarday but now a day with the new update i can ´t reproduce it. Give me this message: “Error de sincronizacion al reproducir la partida. Por lo general, esto se debe a una version incompatible del juego o al uso de ciertos datos. Reproduccion detenida. Worldtime: 22612” / “Synchronization error when playing the game. Usually this is due to an incompatible version of the game or the use of certain data. Playback stopped. Worldtime: 22612”. I tried disabling unofficial mods but is the same

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. A game before the update
  2. Only Official mods are active
  3. Reproduce after the update

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

Reproduce the game.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

*When i tried up the record the web said me that “New user can ´t update attatchment” jajajaj