Bug in mision Bolivar's Revolt

:arrow_forward: GAME INFORMATION

  • BUILD #: 100.12.5025.0
  • PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Near the end of the mission, when attacking the last town (and possibly after attacking the cannons that are there) a bug occurs that stops the game from running.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Attack the town on the coast
  2. Attack the next town on the coast (cannon builders)
  3. Attack the central town
  4. Attack the northern town. After attacking the cannons that are there, the game stops.

:arrow_forward: GAME FILES


Got the same problem. I tried 3 times, and all ended up on crashing just before destroying the command post.


Same issue, tried clean restarting the mission a few times and crashed in the final fort each time.

Same here, finally I used the tuck tuck tuck cheat to complete the mission.

I’ve got this bug as well, I think it’s specifically the falconet immediately to the north of the fort gate that’s next to the fourth town that causes the crash.

Yes, I think the cannons have something to do with it. Attacking them would crash the game.

Yep, outside the fort I’ve taken the towers down, no prob. Break the gates, both no prob. But once I get moving into the fort and start to go inside the game freezes. Twice in a row. Seems like I’m done with the campaign until a fix comes through.

Alienware 17R4, Steam Version.

Had a different problem a with that level. In the Last town, before the cavalry town, bolivar says that we’ll need to take the fort, and that we Will attack soon.

But then he freezes. His troops do not attack, even if we do attack the fort.

ALSO, the Ai is super buggy building New constructions outside of the fort and attacking heavily during the “preparation time”.
It seems that in the cavalry town the Ai was spawning lances since the start of the game and they were “stuck” in there

Les puedo dar una solución sin esperar parches o hacer trampa. Les recomiendo ir por mar, jugar barcos de guerra y romper el puesto de comando desde mar, procuren no atacar ninguna otra unidad terrestre. Rompan las torres y los muelles y ya pueden romper el puesto comando tranquilamente. Yo lo hice asi y me funciono. Suerte!

1 Like

Excellent, I just avoided this mistake thanks to your method.

I was hoping that this was included in one of the patches recently pushed. I guess it’s still an issue.

This issue is currently being tracked, thank you for the report.

1 Like