Bug Report: Hotkey Issue

I made my mouse scroll up hotkeyed to my landmarks and made zoom in and zoom out ctrl+scroll up/down. Scrolling up does work at showing my landmarks, but using ctrl+scroll up/down does not make my zoom change. I also tried with Alt and Shift instead of Ctrl. None of the modifiers with the scroll wheel work at zooming.

Hey @Leviathan_sWrath! I was able to get this to work. One thing I did notice is that it is very easy to bind “MWheel Up [x2]” if you aren’t careful. Will you give it another shot, double-checking that you aren’t x2ing any of your controls?

Are you using any other mouse-binding/macro software that might be causing a conflict somewhere?

I figured it out. Under Settings > Camera > Mouse Wheel Zoom was turned off. I turned it off cause I thought it would keep me from being able to use the mouse wheel as a hotkey. After turning it on, I was still able to use the wheel as a hotkey and was able to use alt + wheel up/down to zoom (after making that my zooming hotkeys).