Bug when launching Skirmish, file error 23 given for a location on the C: drive

:arrow_forward: GAME INFORMATION

  • Build: ###### - ??
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: JRILEY8414

:arrow_forward: ISSUE

When i try to launch a skirmish, i receive an error message as attached below. This only started in the last few months.

The game opens normally and campaigns work as expected.


:arrow_forward: REPRODUCTION STEPS

:question: List the steps to reproduce the issue… Be descriptive!

Here’s how to reproduce the issue:

  1. Open game
  2. Select standard game
  3. Create any parameters desired
  4. Click start game.
  5. When loading screen comes up showing players details and civs, the error then occurs.

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

I tried to upload this, but it wouldn’t let me because i’m new?

Update, I can actually play other skirmish game modes, and when i changed the game mode back to random map, IT WORKED. I have no idea what the cause for the error was, but at least you are now aware.

This ticket/issue can be discarded or kept just for info.

Thanks J