Campain mod won't show up

Please forgive in advance of my aproximative english, I’m french so maybe there is some little errors in the following text.
I recently tried to download the campain mod “The Golde Horde” that was suposed to add to the game a campain of three senario.
This is the first time that I try to download a mod like that, so I don’t realy know where the campain is supposed to be accessible. I searched in every places which I thought of but I didn’t fouded it anywhere. Neither in the classic campain menu or the custom campain menu, nor in custom senarios in the classic game menu. I searched in the editor menu too but there was nothing.
I also precise that the mod is well validate in the mods menu and that I tried to restart the game many times.
Some other mods are well working so I don’t understand why this one won’t show up.
Afer reading this topic: Installed Mods are just not working
I tried to copy the “Golden Horde” folder from the “subscribed” folder to “local” folder. It has no effect exept making a double of the mod in the mods list.
Is there someone who can help me to find where is the issue and fix it?
Thank you in advance for your help.


maybe this solves you problem.

Ok, thanks, the problem is solved!
It was simple in fact, sorry for the inconvenience.

1 Like