Cannot add human players in custom lobby shows AI only and cannot remove AI

:arrow_forward: ISSUE EXPERIENCED

:point_down: *When attempting to create lobby for human players, the lobby automatically places AI into every open spot, it doesn’t allow me to change to human players, only AI. This happens regardless of the game type, map and player amount. Everything worked as it should until about a week ago when I was 1v1 vs a human player in “Create Lobby” He disconnected and we tried to restore the game, after this point, it hasn’t worked properly since. *

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

100% of the time / matches I play (ALWAYS)

Here’s the steps to reproduce the issue:

  1. Click Multiplayer
  2. Click Host Game
  3. Select Settings
  4. Click Create Lobby

:arrow_forward: EXPECTED RESULT

:point_down: *Lobby is supposed to be created with open spots for human players not AI. *

Procesando: WhatsApp Video 2021-10-14 at 12.50.01.mp4…

Hey, it would be really helpful if you could use this:

And then upload logs here, so we can take a look at them!