Cannot load saved games during Prithviraj campaign

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 101.101.61321.0 8595115
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I cannot load any saved games I made during the Prithviraj mission 1. The saved games are written in red and and the “load game” button has been greyed out when I select them. Saving and loading games in other campaigns works fine, just not here. I even tried to restart the mission, make a new save immediately and see if I could load it, but no. Restarting the game & Steam several times doesn’t seem to work either. Any saved games made during the Prithviraj campaign simply cannot be loaded.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: IMAGE

:arrow_forward: SAVED GAMES

Prithviraj campaign saved games



Thanks for this, we are already tracking this issue!

1 Like

I came here for the same,

I having the same issue

1 Like

I have the same issue. It almost made me go crazy because I tried so many things and nothing worked.

I have same issue. also noticed save is not going to cloud any more.

I was about to post this too. Glad I am not the only one facing this issue.

Prithviraj Mission (Hard): You can play as Gurjaras without the DLC but you cannot load saved games.

1 Like

Same issue, don’t own the new DLC.

1 Like

I have the same problem…

I am having this same issue. I removed all mods, reinstalled. same issue

Same issue, saves aren’t loading properly without new DLC.

Are you guys looking into this. There is a whole campaign that we cannot save as we go. The campaign right after I have no problem saving and opening a saved game. just the Prithviraj campaign.

Yes, it is still tracked :smiley: