Cannot play as the Inca

:arrow_forward: GAME INFORMATION

  • **BUILD #:100.12.1529.0
  • **PLATFORM: Steam
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The Inca civilization does not appear when I select a home city.

:arrow_forward: FREQUENCY OF ISSUE

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

  1. Select Home City from main menu
  2. Open the drop down menu to pick a home city
  3. The Inca civilization is not there

This also happens when Want to select a home city when in a multiplayer lobby

:arrow_forward: EXPECTED RESULT

The Inca civilization should be there

:arrow_forward: ACTUAL RESULT

The Inca Civilization is not there

:arrow_forward: IMAGE & ATTACHMENTS

The last option is Lakota

1 Like

Hi @FaddyBassoon5481, Have you tried verifying the integrity of game cache?

I tried that, still having the same issue.

Do you have any mods installed?

I don’t have any mods installed.

1 Like

I also tried uninstalling and reinstalling and it didn’t work

I also have the same problem with inca. Did someone have this fixed?

Search and find " C:\Users\Yourname\Games\Age of Empires 3 DE\Weirdnumber\Savegame "
Look out for " sp_DEInca_homecity " and " homecitydeinca "
Delete them. Now Start the game again…
Now mark me as " Solution "