Can't install AoE to an almost empty 2TB SSD

I’m trying to move the 1997 original AoE from my system drive to a 2TB SSD I put in my pc yesterday, but this error message keeps coming up. As of me writing this there is nearly 1.8TB of free space on the drive. Any ideas as to what’s wrong?
not enough space
Sry if this is in the wrong forum. Mods can move it if needed.

Where did you get your SSD? Some cheaper ones pretend they have more space than they do by faking the system information and when you exceed that capacity it just attempts to write over earlier data.

More likely though it has to do with the installer not being compatible with Win 10 since you know, 1997. Lemme do some digging around.

EDIT: Are you running the .exe as is or have you tried running it in comparability mode for Win98? Some older applications also don’t like it when you install to a directory that isn’t your primary drive. Do you have any free space on C:?

The SSD is a samsung SSD and I bought it from amazon. I’ll try running compatibility mode, although it did successfully install on my system drive on the same pc initially.

EDIT: thx for the advice for compatibility mode, it worked.

1 Like

Try to install without videos.