Can't launch the game


I’ve got the game on the gamepass but I just can’t launch it, I click on play, it closes the xbox app, I see the logo for half a second and then it disapears and the xbox app come back…
I’ve tried everything, update, reinstalling, launching the game from the xbox app, the microsoft store, windows menu, as an administrator, etc etc. It just doesn’t start…

Here’s the log :
2020.03.30-22.40.37.txt (4.5 KB)

Please help me !

Bump. Having this exact issue with steam and the same log as well, was hoping todays update would fix it but no luck ):

having same problem
i downloaded and unistalled and reinstalled
downloaded DLC everything still it does not lunch
i press play and nothing happens

Hi there!

Thanks for including the log. It would be great to try the troubleshooting steps in this article to help narrow down what is happening.

The game crashes shortly after it launches or when trying to start a game.

Additionally if you have the Enhanced Graphics Pack enabled and your Windows Display language is not in English, it may be helpful to uninstall that or change the display language to English. This is a possible issue that the developers are looking into.

I hope this helps!

Thanks ADragon8602 ! I changed my display language to English (I’m french btw) and now it works !
It’s not optimal but at least I can play with my friends, I will just change the display language each time I want to play the game ! Hope it will be fixed soon ! But for now, thanks !