Can't log into Xbox live, wont get to keep my achievements :(

Game Version:

  • Build: (#####)
  • Platform: (Steam or Microsoft Store)
  • Operating System: (Windows 10 or Windows 7 or Mac or Linux)
  • Gamertag:

Issue:

tried all the usual work arounds, cant log into xbox live

Reproduction Steps:

no idea, i never logged out, just started game one day and saw i wasnt logged in and couldnt log in anymore

ATTACHMENTS:

:heavy_check_mark: (ATTACH A SCREENSHOT IF YOU ARE ABLE!)
:heavy_check_mark: (BONUS: ATTACH A VIDEO OF THE PROBLEM HAPPENING)
:heavy_check_mark: (ATTACH YOUR DXDIAG IF YOU ARE ENCOUNTERING A TECHNICAL ISSUE)
:heavy_check_mark: (ATTACH ANY CRASH/GAME LOGS [IF RELEVANT])

Hi there!

Can you please try clearing the cache and cookies in Internet Explorer and then re-launch the game? It looks like the in-game login utilizes IE as its portal to Xbox Live, so clearing the cache and cookies there may let you re-enter your credentials and bypass the issue.

If that doesn’t work, then it would be great to know exactly which work arounds you’ve tried and if there are any error messages when you try to log in.

I hope this helps!

Hi,

got the same problem. If I click the button it turns grey for a few seconds but nothing happens.
Tried logging in and out of my accounts, cleared the cache and cookies of IE and so on.
Can’t see why its not working. Had this problem since the start, just thought it was a problem on my end.
Thanks for the help!

I’m sorry to hear that it’s still happening! There’s a couple more steps we can try to get this sorted out.

  1. Check the JavaScript is enabled in Internet Explorer. The steps to check this are here:
    https://support.microsoft.com/en-us/help/3135465/how-to-enable-javascript-in-windows

  2. Check that “Set time automatically” is set to On. To do go to Start > Settings > Time & language > Date & time.

Sadly neither of this fixed it. Still not signed in.

Can you try two other things for me?

  1. Log into https://account.xbox.com/ with your account and verify that you have an Xbox Profile tied to your login.
  2. Log OUT of your Xbox Account on the Xbox Game Bar, Windows 10, and anywhere else you are logged in. Then try logging into it in-game again.

Let me know what you learn, and thanks for bearing with us!

Hi :slight_smile:

  1. I was checking my account and it’s correctly tied to my profile. Same E-Mail I used for steam even. It’s the same I’m using in this forum.
  2. I logged out of the Xbox Accound and the Game Bar and clicked in-game on the xbox sign but nothing happend. Same as before, no changes for me.

It feels a bit weird. Hope we can fix it together.

thank you, this worked for me, there was a long delay with the “time change” andi told it to sync with the servers as well, but when i restarted AOE it worked. previously tried the IE cache, javasript, validation, restarting pc.

so you need internet explorer to do this?

You’re talking about the windows time, right? I have it synced and it is still not working.

i am not the OP, but still requiring ie how is it supposed to work on other platforms then

yeah followed the recommendations the devs posted previously in the thread.

@EarningOwl18731 we’re discussingfixes for PC, so boviously there will be a different fix on other platforms

Sadly this didn’t work for me.
Age of Empires is only available on PC by the way.

Can you please try the following:

  1. Open Internet Explorer (not Edge)
  2. Set the security settings to ‘Low’ or ‘Medium’ (not ‘High’)
  3. Clear the cache and cookies of your Internet Explorer browser.
  4. Re-launch the game.

Let me know if that works for you or if you continue to have issues. If you haven’t tried some of the fixes above, give them a shot–there are many areas that could be causing the pop-up to fail!

Let us know how that goes! =)

linux has no internet explorer

Game Version: 101.101.36202

  • Build: Steam
  • Platform: Steam
  • Operating System: Linux Ubuntu 18.04
  • Gamertag: mastermystery

Issue:

I cannot use the xbox live login, nothing happens when i click the ingame main menu button

Reproduction Steps:

Here’s how to reproduce the problem:

  1. Klick on it
  2. wait
  3. wait
  4. klick again
    :heavy_check_mark: (BONUS: ATTACH A VIDEO OF THE PROBLEM HAPPENING)
    :heavy_check_mark: (ATTACH YOUR DXDIAG IF YOU ARE ENCOUNTERING A TECHNICAL ISSUE)
    :heavy_check_mark: (ATTACH ANY CRASH/GAME LOGS [IF RELEVANT])
  5. wait

Hi @EarningOwl18731. The only officially supported operating system is Windows 10 64bit. We do not have any troubleshooting steps for this issue on Linux. If you find one, please feel free to share it with the community!

Ever get it resolved?