Can't place mills in scenario editor as non-Poles

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 94056
  • GAME PLATFORM: Steam / Microsoft Store
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 7 / Mac / Linux

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

Can’t place mills in the scenario editor.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Place some mills
  2. Put the civ as non-Poles.
  3. Set the architecture set to Poles.
  4. Set the Age to Imperial.
  5. Switch the architecture set back to the civ you’re playing as or random.
  6. Check that you can’t place mills but just Folwarks.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

You can place mills as non-Poles.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

1 Like

Yes, the bug is Castle Age mills are replaced by the Folwark model atm, the bug is already reported and the devs are aware of it.

2 Likes

@Szaladon We’re aware of this issue, thanks for the detailed report :slight_smile:

1 Like