Can't start the game

I have just bought a new gaming laptop. I’ve bought Age of empires 2 DE. I have installed it, including the enhanced graphics pack. I have played once. The problem is, that now I can’t start the game at all. Every time I click on the icon to start, nothing happens. For a brief moment I see the photo picture for the game, about 1 second. then nothing happens at all. It is as the game never existed on my computer. What do I do?

:arrow_forward: GAME INFORMATION

  • Build: ######
  • Platform: Steam / Microsoft Store
  • Operating System: Windows 10 / Windows 7 / Mac / Linux
  • Gamertag:

:arrow_forward: ISSUE

:question: Describe the problem in detail (below). Please limit to one issue per thread.

Here is the problem I’m experiencing…

:arrow_forward: REPRODUCTION STEPS

:question: List the steps to reproduce the issue… Be descriptive!

Here’s how to reproduce the issue:

:arrow_forward: GAME FILES

:question: Include a OneDrive or Google Drive link to a SAVE GAME or REPLAY FILE of the game where you encountered the issue.

:arrow_forward: IMAGE & ATTACHMENTS

:question: Attach a SCREENSHOT, VIDEO, DXDIAG .TXT FILE, or CRASH/GAME LOGS (if relevant).

Check you logs first : C:\Users\YourUserName\Games\Age of Empires 2 DE\logs
(last line)

1 Like

How do I do that? And what should I look for, and what should I do?

he just listed the entire thing you need to do and you still ask him how to do that. I think you need to learn how to use your new laptop first, and windows in general.