Can't update DxDiag

I can’t update my DxDiag at all, I got newer hardware now and would like to reflect that with a new dxdiag, yet it just gives me this error when I try to update it: “There was an error saving your information.”

Already tried erasing cookies and such, trying a different browser, nothing works.

1 Like

make sure your file is the right file type? caus my first time created it as txt instead of xml

1 Like

it happened to me too so just remake the dxdia with xml and if that doens’t work try to delete the cookies again

The file is .xml, clearing cookies does nothing, changing browsers does nothing. Ugh

Hey man,

Sometimes you need to restart your pc or update your driver proces. Look also on this link: How To Upload Your DxDiag – Age of Empires Support maybe it helps you. If it won’t help you, let me know!

Worked now, finally.

1 Like

I think support should really give a helping hand here, cause this is mega important to be got right!

Great it works for you. Don’t forget to leave a like, it helps my to grow my profile. Have a great week!