Can't update mods

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.54684.0 7486483
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

I’ve tried several times today to update my mods, but none of the updates are getting applied. I’ve tried updating them through both the in-game button and the new mod pages on the AoE site; both approaches say ‘Mod updated successfully!’ with no error messages, but then when the page refreshes the updates aren’t actually applied. This seems to have started right when the new mod pages went live on the main AoE website.

The downloadable mods still seem to work fine, I just can’t publish updates with new features. The mods in question are Modders Map: Layered Terain and Modders Map: All Objects [Beta]

Side note: The new mod pages look great! Big thank you to whoever worked on those.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Try updating a mod with either the in-game button or the AoE website.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
The mods are supposed to have the updates applied when the page refreshes after the upload completes.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
01 - Mod before update

02 - Attempted update including mod title and change log

03 - Update supposedly successful

04 - Mod not actually updated after upload. Title and change log are the same as before update.