Can't upload Dxdiag

Hi.

Whenever I try to upload my Dxdiag I get this message, "There was an error saving your information.
"
I saved my Dxdiag as an .xml file.
Does anyone know the solution to this?

Thanks!

Hi @AgonisticVirus8, I just tried the same thing and was able to upload my DxDiag file. Are you sure you saved it as an XML file? The default is a TXT file.

1 Like

Yes I am sure. I have tried saving it multiple times but it won’t work :confused:

had same problem, but you have to select .xml from drop down menu.

Check out the support article: I cannot upload my DxDiag; I get the error “There is a problem with your DxDiag.” – Age of Empires Support

If that doesn’t help there’s a link on the page to contact our support folks for help.

1 Like

Check :

2 Likes

I got it to work now. When Dxdiag were collecting the info, a window pop-up showed about skipping some information, which I pressed “Yes” on before, now I pressed “No” and it worked :slight_smile:

2 Likes

I have the same problem. I have my file in .xml but when I upload it on the website it’s keep loading;

I tried on two different computer/IP/internet provider / browser / Country… Same bug. it’s loading forever

Hi @Kinfette06, Please contact support.

When i try to upload my DxDiag file it just says [object objected]

And yes its a .xml file ^^ even tried to use a txt for fun and than it says “error loading file”

Hi @FolderOfDoom956, Have you reached out to support?

NOt for now.

The the link to the support info page about the Dxdiag also dosent provide any helpful information unfortunatlly.

I encourage you to submit a support request at support.ageofempires.com

I had this same thing and checked with reddit and found this:

yep I have this same issue trying to save the dxdiag file. Never had this problem before

hmm just found this thread on the corsair forum

https://forum.corsair.com/forums/showthread.php?t=190372

do you by any chance use icue or the ST100 RGB headphone stand? Because I am using both and getting the same error.


I kid you not, unplugged my corsair headphone stand and it worked.

1 Like

Dont use either of them and no headphones at all

I had problems updating my dxdiag report, but I could upload it anyway after I removed it first.