Clearing foundation bug again?

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: latest
  • GAME PLATFORM: Steam (both)
  • OPERATING SYSTEM: any OS

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.

military units not clearing off of foundations

see video here:

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 50% of the time / matches I play (FREQUENTLY)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. try to build large foundation building such as wonder/TC, 4x4 or 5x5 tile size
  2. place it under eagle scout (video example)
  3. military doesn’t move, blocking villager

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

military move out of the way 100% of the time, not just sometimes and random.

:arrow_forward: IMAGE
:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

1 Like

We are tracking an issue where this happens when the military units are in Stand Ground stance, was the eagle scout in this stance?

1 Like

yes I believe so. this was eagle scout which was by default stand ground stance, when it hit castle age I think it remained in that stance

1 Like

bump, this bug is still there after the latest PUP Hotfix

1 Like

experiencing this bug as well