Custom maps issues

Not sure how much I can say due to NDA. I’d like to elaborate more than I will in this message so if someone can reach out from dev side it’s appreciated.

Long story short, when hosting a lobby with custom maps, some players can’t ready up, some crash when game loads, if host de-selects custom maps in lobby everyone gets kicked, and there’s no indication of the map downloading or notification when you join the lobby.

I’ll add some more stuff here if I can but I’d really like to elaborate on stuff unnoticed during betas if I can.

I’ll try to get some video clips and what not to share here too.

1 Like

So I tried again while I was in voice chat.

We tried to play with me hosting a 2v2, 2 humans, 1 ai. As the countdown hit 0 both humans were kicked from lobby and received “file transfer incomplete” or something like that. I loaded into the game fine.

Then one of the others hosted a 1v1 and invited the third human player. Same issue happened - host loaded in (despite the game saying he didn’t receive the file previously) and the second player didn’t load in.

Then the third player hosted and invited the other player back. They successfully launched a 1v1 and could play.

JAILEDaoe tried to play some games on the map earlier in the day and had slightly different issues:
(time stamped 15:56)

Some players couldn’t click “ready” in the next attempt.

If you keep watching, the game goes OOS once they finally get launched but this is because one player downloaded the map into the wrong folder.

There needs to be some indicator for players downloading the map files as to their progress.

not sure if it’s still an issue… can’t play multiplayer but none of the other bug reports i’ve submitted have had any attention paid to them despite some being the easiest fixes in the world so i bump this thread too