Elephants not attacking / Replay mode bug

I’ve noticed this with artillery. But it also happened to me mid game with elephants. They stand still when i select them to attack. Can only get past it by ordering them to attack move.

Also, i did take a screenshot but it has vanished. When watching back a game. I tried to switch to another players fog of war perspective. However the mini map went black, but showed all remaining players infrastructure. Does that make sense?

Hey @ChefRobertson! What elephant unit did you see this with?

For the other bug, it sounds like the mini-map was showing the fog of war view but the main game window was not? Is that correct?


So it actually happened again today but with a bombard. Tried to select attack but it just stopped. Same with my Trebs. And to answer your question it was a War Elephant.

Here is a screen shot regarding the map.
For the Devs

So. I can’t exactly remember now. However for me to fix the problem i had to restart the replay as the other player. I’ve had to do this every time want to view the other players fog of war.

Hey @ChefRobertson! Are you seeing the siege problem in Campaign or MP?