Erreur: erreur inconnu (multijoueurs) / Error: unknow error (multiplayers)

Age of empire II: Définitive edition
Version 101.101.35209.0 4667120
Plateforme: Steam

au début le multijouers fonctionnait très bien. Mais du jour au lendemain ni moi, ni mon ami ne pouvons nous rejoindre dans une partie multijoueurs. Le jeux affiche toujours: " impossible de rejoindre la partie. Erreur: erreur inconnue…
J’adore ce jeux, j’aimerais vraiment pouvoir le re jouer en multi ! Pouvez-vous m’aider je vous prie?

at first the multiplayer was working very well. But overnight neither I nor my friend can join us in a multiplayer game. The game still displays: "impossible to join the game. Error: unknown error…
I love this game, I really wish I could play it again in multi! Can you help me please?

1 Like

Hi there. Please try the steps in our help section.

If those steps do not work then please let me know if the same error message still comes up.

I have the same issue. I can not play in multi. I tried on ranked or normal rooms.
however I passed the performance test. It was borderline but my computer did it (1074 points).

Would you please help me ? I bought this game to play in multi player.

I have the same problem.
Also when I launch the game I receive a pop “Microsoft Store Package Dependency Installer” to ask if I allow modification on my computer. Saying Yes or No doesn’t change anything.
Also in Xbox Network in the parameters, it’s say “Teredo is unqualified” then if I check again it say everything is alright.