Error message

I have promlem with the game and I don’t kniw how fix it. The problem is error message I never saw before.
The message next: Somethin went wrong. Unable to complete this action. Please try again.
Error code: C26T-1283034R034R03X-13 4167654D00B3.

I try everything and nothing. Someone met before this error message and if yes, could you help me fix it.
I opened the game second time.

Thank you

1 Like

Hey @SGKeeper8214! Sorry you are running into this. When exactly is this error appearing for you?

When is running the game and after the intro. No menu or any other option to quit. I saw the window and I click the only option OK and nothing like freezed the game. But I heard the click voice.

I get exactly the same error msg on my i5-6600K desktop and cannot play AoE4.
It worked fine in Nov. Perhaps something to so with a patch/update.
AoE4 runs on my laptop, so been using that whilst hoping this will be fixed.
I’ve un-installed, re-installed several times.
Tried moving from D to C drive.
Nothing seems to work.
Any help appreciated.

I tried unistalled the steam and reinstalled and installed the game again and it still not working. Maybe the next update fix it but i don’t know.

We’re looking into this one. However, the best thing to do here would be to contact support with the error number and your warnings.log file. Thanks!