Event stage unable to unlock..?

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.59165.0 8211018
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


The event manager refuses to unlock the next stage of the event for me, even after I reinstall the game; the stage timer just disappears and I could only watch as the event overall countdowns.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Open the game when the timer for event stage countdown is near 0
  2. Just watch it and do nothing
  3. Maybe install some mods that involve data modding/cheats…? Not sure how relevant this is but it might be a factor…?

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
It will unlock the event stage when the countdown hits 0…?

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

  • Not applicable, please refer to the images above.

Hi @CWY1013 !

Can you show us which challenges you have finished already?


Thank you so much!

We are now tracking this issue ~

1 Like

Also have the same issue. I’ve tried logging out of xbox live and signing back in, removed all aoe2 related files from my system and reinstalled.

I believe this started after the last maintenance last week.

1 Like

Also tried to disabled all in game mods too.