Game application loads for very long time before intro starts

Startup with SKIPINTRO takes 2 minutes 10 seconds until main menu loads in build “101.101.36202.0 4819260 Steam”.

2 Likes

Is this related to certain mods maybe?

I got almost the same result with all mods disabled :slightly_frowning_face:

Game Version: 101.101.37650.0 5061880

  • Build: Current 28/05
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: replaceme

Issue:

When I click on Play-Button in Steam then I have to wait for a long time, about 1,5 - 2 minutes, before the application icon appears on task bar and intro starts.

I have reinstalled the game and all mods disabled. Game is located on SSD. Even the start from the .exe take ages.

Specs:
Ryzen 5 3600
RTX 2080 Super
16 GB RAM 3600 mHz Dual Ch.
Windows 10 1909

4 Likes

If on steam go to properties of game>set launch option on the general tab>write SKIPINTRO and restart. See if it fixes.

I don’t think it will completely but it might help speed up. I have no clue what the game is loading.

Thanks, but it did not speed up the whole process. :frowning:

2 Likes

put a space now and write HIGH (leave skipintro) and test

nothing has changed :confused:

Write +DXLEVEL 80 after the HIGH (always with space)

no, nothing…I think, I need to wait for an update

Probably, tomorrow i’ll test if some other commands work but you need specific game commands.

1 Like

I have had long load time since release of the game. It cannot be just on launch commands as very few use them but still have instant load

1 Like

its the mod causing the slow down. AOE2DE clean game starts fast for me and I tested this just 2 nights ago.

clean game = 10-15 sec start up before intro movie starts.
with my mod = 35-45 sec to load up before intro movie.

the more mod you have the slower it gets, not sure why developer choose to load the mod into memory before game starts. it should only load the mod if we choose to use specific mod to play.

1 Like

What mods are you talking about? Is it like the event mods and graphic mods you can subscribe to?

It feels like when you set the option to skipintro, it’s like it still waits out the length of time for the intro but just doesn’t play the video. I’m kind of okay with that, because it’s not that great of an intro compared to the old one, that and it uses to run really slowly and was hard to skip when it started.

I tested it yesterday again, without mods 1 min. 30 sec. starting time, I also have the same result with mods activated

Situation is getting worse and worse with new builds. In “101.101.37650.0 5061880 Steam” I now need 2 minutes 30 seconds until main menu loads :slightly_frowning_face:
Will I need 10 minutes in the future?

1 Like

without mods, it takes me 15-20 seconds. with my mod, its 40-45 seconds to start before intro kicks in.

Any luck from anyone? My game takes 15-30 minutes to launch. It’s been this way since release.

1 Like

This has to be a record… :trophy:

I disabled all my currently enabled 31 mods to check whether these increase startup time. Didn’t help, still 2 minutes 30 seconds.