Game Crashes to Desktop before starting multiplayer matc

Game Version:

  • Build (####)
  • Steam

Issue:

Game crashes to desktop when it’s about to start a multiplayer match. No error message or anything

Reproduction Steps:

Initializing Time System
Initializing Command Line
Constant Logging is OFF
Verbose Logging is OFF
Startup is being logged
Age of Empires II DE start at 2020-03-01T05:58:39.760Z
Build version: 101.101.35584.0
Build config: Final Steam D3D11, built on WE-BuildBox-01, at 2020-02-25T11:07:34
DirectX Setup is being logged
Initializing Performance Profiler
Gathering System Information
Processor architecture: x64 (AMD or Intel) type 86/x64
Processor level 6, revision 19971
Number of processors = 4
Multi core processor #0, efficiency class 0, 1 groups
Processor group 0, affinity 0x3
L1 data cache: line size=64 bytes, size=32768 bytes, affinity=0x3, group=0
L1 instruction cache: line size=64 bytes, size=32768 bytes, affinity=0x3, group=0
L2 unified cache: line size=64 bytes, size=262144 bytes, affinity=0x3, group=0
L3 unified cache: line size=64 bytes, size=4194304 bytes, affinity=0xf, group=0
Multi core processor #1, efficiency class 0, 1 groups
Processor group 0, affinity 0xc
L1 data cache: line size=64 bytes, size=32768 bytes, affinity=0xc, group=0
L1 instruction cache: line size=64 bytes, size=32768 bytes, affinity=0xc, group=0
L2 unified cache: line size=64 bytes, size=262144 bytes, affinity=0xc, group=0
NUMA Node #0
Group max: 1, active groups: 1
Group #0, 4/4 active processors, affinity mask:0xf
Total physical memory is 8.000 GB
Maximum system memory: 7.927 GB currently available:4.055 GB
Page file size: 13.177 GB currently available:8.501 GB
Maximum virtual memory: 16383.999 GB currently available:16383.999 GB extended currently available:0.000 GB
Primary display resolution is 1920x1080, desktop size is 4940x2438
Graphics Adapter Name: NVIDIA GeForce GTX 965M
Adapter LUID: 00000000:0000ec5c
Vendor: 4318 device ID:5159 subsys ID:529428 rev:161
Dedicated VRAM: 2010.06 MB
Dedicated system RAM: 0.00 MB
Shared RAM: 4058.64 MB
Battery level high - over 66%
Battery charge level is 100%
Battery saver is OFF
Benchmark quad write: 0.663867 milliseconds == 18075.92 MB/s
Benchmark fast write: 0.654000 milliseconds == 18348.63 MB/s
Benchmark slow write: 0.654267 milliseconds == 18341.15 MB/s
CPU rating: 20348.6, GPU rating: 2010.1
Checking graphics driver version
Found graphics driver info:
Driver for:Unknown by: Unknown
Internal driver version: Unknown
User driver version: Unknown
Driver date: Unknown
Initializing Telemetry Manager
Initializing Time System
Setting Up Systems
Initializing Registry Options
Setting Program Defaults
Setting up main window
Initializing Reflect
Register Classes
Initializing Speech Synthesis
Initializing Achievement Manager
Initializing UI Widget Manager
Initializing Campaign File Type
Initializing SP Savegame File Type
Initializing MP Savegame File Type
Initializing Random Map File Type
Initializing Random Map Group Manager
Initializing Scenario File Type
Initializing Wwise Manager
Initializing Civilization
Initializing Error Handler
Initializing File System
Initializing DLC Manager
Initializing Steam System
Initializing Tool Manager
Initializing Mod Manager
Initializing Loggg System
Initializing Time System
Initializing UI System
Initializing Additional Options
Initializing Localization Manager
Initializing Font Manager
Initializing Terrain
Initializing Game Version Manager
Initializing FPS Control
Initializing Difficulty
Initializing Game Mode
Initializing Player Profile Manager
Initializing Update Manager
Initializing Panel System
Initializing Screen Stack
Initializing Sync Logger
Initializing Random Manager
Initializing Network speed Data
This Steam account 76561198271632696 is online
Active Launch Options: none
Initializing Game
Setting up graphics
Setting up mouse
Setting up screen
Setting up chat
Setting up comm handler
Setting version info: app = 35584 data = 0 mod = 0 version = 56950784
Setup mod manager
Setup post mod manager
Installing modded languages
Opening resource packages
Setting up palettes
Setting up shapes
Setting up save map area
Setting up sound system
Setting up screen resolution
Available resolutions:1920x1080, 1680x1050, 1600x900, 1440x900, 1400x1050, 1366x768, 1360x768, 1280x1024, 1280x960, 1280x800, 1280x768, 1280x720, 1152x864, 1024x768
Recommended settings:
resolution: 1920 x 1080
downscale percentage = 100
high-resolution assets = YES
antialiasing = YES
fog = YES, animatedFogBorder = YES
edge-blur = YES
bloom = YES
vsync = NO
File System Ready
Launching intro video AOEIIDE_TITLEVIDEO
Setting up video system
Opening video
Setting up interface messages
Loading player profile
Setting up hotkeys
Total Initialization Time: 13077 ms
Running Game
Total Texture Load Time: 0 ms
Loading player profile
Setting up hotkeys
Closing video
Sync is being logged
Sync is being logged
Exception type 0xc0000005 occurred at 00007ff66cc6293f
Writing out log

Similar issue with me.

In my case its specifically when there are more than 4 human players in a multiplayer match. I haven’t tried 5-7 but with 8 my game crashes.

I have tried all of the fixes listed in the november-jan thread.

I fixed it by uninstalled and re-installing but after my first game the issue returned. I would hope this isn’t a necessity everytime I want to play a full game.