Game crashes upon attempting to save a scenario

Game Version: 101.101.33059.0

  • Build (4403463)
  • Platform (Steam)


Game crashes upon attempting to save a scenario

Reproduction Steps:

  1. Create a scenario
  2. Attempt to save it

I have same problem.

The problem is that the game Age of Empires 2 crash if i save a scenario of the game.
I could to save the game successfully for many years until 1 may 2020. But since 9 May 2020 it can not more save.

I have tried the next solutions and those have not helped:

  • Windows is updated

  • Drivers are updated

  • The game is installed at the drive D: and later re-installed at C:

  • forums and google searched to the solutions,

  • I have talked with the supporter of Steam, but he said that the developer of the game (Xbox) must help me.

I can not perform all steps of , because the step said that I can login as the other user. But if I do that, then I must pay the game Age of Empires 2 at Steam again. I have performed successfully the all other steps of the above link.

Those solutions have not solved the problem.

I’m use notebook for the game Age of empires 2

the game is less fluid during the game since 9 May 2020. It is faltering. If I play with a friend (multiplayer), then I received a error symbol of turtle next my name at Age of empires. During the game of multyplayer is more faltering. My internet connection is ca. 60 MB/s download and 30MB/s upload. So my internet speed is not problem.

All programs work good at my pc

The problem is maybe of the new update from Steam for Age of Empires 2. Can you bring me please to the older update? or other solution?