Game crashes when loading a recent saved game

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.61591.0 0
  • GAME PLATFORM: Microsoft Store
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED


I started the 4th mission on the Poles campaign Jadwiga - The Siege of Vilnius, had a couple of saves through the first 5-10 minutes of play, then accidentally hit F4 which works as “save chapter” and the game crashed. When I restarted the game I was unable to load any of my saves from that mission apart from a save at the first second of the game. Every time I try to load one the game crashes completely. Tried to start the mission again, made new saves, game crashes every time I try to load. Tried other saved games, they work fine. Tried starting and saving different missions on different campaigns, they work fine.

So the way I see it there are two possibilities - either saving and loading in this exact mission somehow got bugged from the crash involving the “save chapter” missclick, or at the moment loading saved games in this mission is bugged for more people around the globe and the crash from “save chapter” is just a coincidence or maybe an additional problem with that particular mission.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start Single Player Campaign in E.Europe “Jadwiga, Mission 4 - The Siege of Vilnius”. In case it matters - difficulty is Hard.
  2. Spend 10 seconds in the mission, saving and then loading the game in the first second works fine for me, any saves later than that always crash the game.
  3. Save the game.
  4. Try to load the saved game. In my case the game always crashes as in closes completely and I am staring at my desktop picture.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?

I expect to be able to load any saved games I create during the campaign mission. : )

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

Hello @Sethlawl !

We are already tracking this issue with that specific mission from the Jadwiga campaign.

Thank you for the report! :slight_smile:

Good to know, thanks for the quick response! :slight_smile:

1 Like

Hey, this issue is still impacting my own game as well, but I am using the Steam version. I can provide crash logs, session logs, and .mdmp file if needed.

@BuiltCosby if you can provide mdumps files it will be very helpful for the team :slight_smile: