Game crashing and taking so long to start

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 101.101.44725.0 6115729
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

This started when the New Year’s Eve update came out and I installed it. So basically, before this update, my game used to crash from time to time. Not that a big deal, although a bit annoying. But after this update, my game would always crash after each match (I’ve only tested in Singleplayer games), about maybe 20-30 mins in game. Plus, it takes (not exaggerating) from 15-30 minutes for a 2vs2 IA Singleplayer game to load, when before the update it didn’t happen.

I’m not able to say if it’s an specific civ or map or something, because I tried to play with differente civs in different maps.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start the game.
  2. Play a Singleplayer match.
  3. Play for 20-30 minutes.

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
To play normally, without crashing and not taking long periods of load time.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
I couldn’t attach an image, but Windows basically throws me the classic “Age of Empires II DE.exe has stopped working” window, and asks me if I want to wait for the program to respond or close it. I tried waiting, without results.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

I can’t attach the game file because I’m a new user.