Game crashing on startup

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: 51737
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

Game crashes after 5 seconds in the intro video, can´t do anything, i tried verify files, reinstall the game, nothing works.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. Start the game
  2. Intro video
  3. Game Crashes

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
Well, start the game without crashes.

:arrow_forward: IMAGE

:point_down: ALWAYS attach a PICTURE (.jpg, .png, .gif) or VIDEO (.mp4, YouTube link) that highlights the problem.
I can´t do this, game closes.

:arrow_forward: GAME FILES (SAVE / RECORDING)

:point_down: Attach a SAVE GAME (.aoe2spgame) or GAME RECORDING (.aoe2record) of the match where you encountered the issue. Link it below if using an external file service.

The same its happening to me!! Please address this issue or at least tell us how can we fix it!!

lo mismo me pasa a mi!!

yep, same here, i tried launching directly from the age2de.exe and load the startup image and crash, i’ve tried everything, reinstalling the game, drivers, checking game cache, nothing seems to work.

me too, crashes after 5 seconds

Same is happening to me! I have two accounts on steam and at first it was only happening with one of those accounts but now I can’t play the game on neither of my accounts.

Yeah, same here, why is this happening?
Might be something about the update, I expect that they fix this as soon as they can.

Hey Guys! Its a little weird… but changing the windows language to English (and deleting every other language) fixed it! Give it and try and let me know if that helps!