Game does not start

The game does not start.
An error message is displayed and the game does not open.

Windows version:

Edition Windows 11 Home
Version 21H2
Installed on ‎22/‎10/‎2021
OS build 22000.318
Experience Windows Feature Experience Pack 1000.22000.318.0

Age of Empires 4 version 5.0.7274.0

Installed via Xbox Game Pass app.

Also experiencing this issue this morning. Was fine last night but now I cannot login to play today.

I also encountered this issue this morning, and I just installed a Windows Update last night, now ALL my game library in store are not launchable(AOE 4, AOE 2, Ori, Forza Horizon 5, etc.)

I guess the Windows mess the things up, I have no idea what are guys in windows department doing, btw I tried Windows 11 and it’s so buggy, dismiss the department Microsoft

I tried a way, logout from your Microsoft account and switch to local account, and then switch back to your Microsoft account might resolve the problem.

1 Like

if you can’t get the game to start i recommend opening a support ticket and include a crash log.

first try these steps:

at the end of the troubleshooting article there is a link how to retrieve your crash log. you can also post your crash log here or dm me and i’ll have a look.

This worked for me thanks!! Just logged out of the xbox app on PC then logged back in and i am back in the game.

1 Like

Yes! That works for me too.

  1. Open the Xbox App
  2. Sign out from your account
  3. Sign in into your account
    Thanks people.
1 Like