Game is not starting

Game Version: 101.101.37650.0

  • Build:
  • Platform: Microsoft Store
  • Operating System: Windows 10
  • Gamertag: O J


from the time i have this game there is this problem that the game wont start, no pop up window, nothing. The problem is solved after enhanced graphics pack is uninstalled. And that is the problem

Reproduction Steps:

Here’s how to reproduce the problem:

  1. try to start the game
  2. the game dont start!


:heavy_check_mark: the game dont start
:heavy_check_mark: BONUS: game dont start

System Information

  Time of this report: 5/28/2020, 21:52:08
         Machine name: 
           Machine Id:
     Operating System: Windows 10 Home 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
             Language: Czech (Regional Setting: Czech)
  System Manufacturer: MSI
         System Model: MS-7A59
                 BIOS: BIOS Date: 01/30/18 08:38:15 Ver: V1.90 (type: BIOS)
            Processor: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz (8 CPUs), ~4.2GHz
               Memory: 16384MB RAM
  Available OS Memory: 16342MB RAM
            Page File: 8529MB used, 24195MB available
          Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 96 DPI (100 percent)
   System DPI Setting: 96 DPI (100 percent)
      DWM DPI Scaling: Disabled
             Miracast: Available, with HDCP

Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: Unknown
DxDiag Version: 10.00.18362.0387 64bit Unicode

also, going to ranked macht and just fail evry time, me and my frends.

Also when i shut down the game, she is working on steam.

I think is beacuse update.

now cannot run multiple games, and game dont start. i dont belive you and your update are so stupid, if you dont know to make game to work, dont make the game. Evry time shome problems.

You still run on Windows 1903 build which is in EOL already. Please update to 1909 build. Check the Settings and Updates section from the start menu or use the in-place upgrade option provided by the utility below. Also make sure that you at least have around 40 GB free disk space on your system drive.

where on steam? ore?

This post is about the MS store version. If you have issues with the Steam version (which looks different to this problem) it really is best to create a dedicated bug report for the issue that you experience yourself. At least ranked MP doesn’t seem to work since latest update.

i have 40 gb free … i dont know why is there something else … the thing is why should there be 40gb free for such a game … that’s ridiculous. I have also search the web for some answers and lots of people has the same issue as me. So update windows and have free 40 gb and it should run every time i shut down my PC? Because every time i dowload the graphics enhace pack (when i go in the settings and try to repair the game, the graphics enhancethe pack will be uninstalled) and instal it, the game works but then i shut down my PC and there i have it again… i did this over 5 times now

Depends on the amount of system memory and also should be at least 10% of the total disk space. These are just very normal system requirements. Your problem seems to be related to the EGP. I don’t know your system specs, but I don’t use the enhanced graphics pack and have it disabled. It should maintain the disabled setting if you change this through options and graphics tab. You can leave the EGP installed, doesn’t matter in my case.

windows updated, free 40gb, enhaced graphics uninstalled and installed then i remembered that the issue was with another languages for typing… so i turn it on english and the game works fine… than i exit the game, turn the language to czech and the game doesnt turn on… and now i need to unistall and then install the enhaced graphic pack again.

Thanks for your detailed explanation. I use the Dutch version OS, but do have US (international) keyboard added to it and I don’t have to perform your tricks to get it running. You can add multiple languages and keyboard definitions and switch between them before launching the game. This should work below the Czech Windows interface language too.


yeah but why do we need to do that? Is it not a dumm issue? am just facepalming here…

I agree it would be easier if the game would do it for you at the time of launch when necessary, but as there is a work around and a way to prohibit the error I guess it’s still a low priority bug fix. Let’s hope they read this and add it to the next build coming this month.

And of course after turning off my PC and changing the typing language from english to whatever, the game dont start. It is the enhaced graphics pack problem to be absolutely clear on this topic. Without it the game starts.