Game Open and in 2 seconds its close


#1

I just tryied everything, for the last try i just format my windows, and reinstalled the game again, yesterday, installed from 0, after that o started the game, played and close, and now its stoped working again! i dont want to download 17,2gb every time want to play this game, i did all the things on support page, nothing works, i dont know what do!!! im frustated with that!


#2

You tried to begin install of another free Microsoft Store app, pausing it when begun, then starting AoE DE ?


#3

yes, but not in this new installation, gonna try it now , thanks.


#4

this dont work, i really dont know what do!


#5

Maybe you can try to look on eventvwr ‘Store’ logs, maybe the error will be written.


#6

I have the same problem
I bought the Age of empires: definitive edition almost launch and I worked very well, however now I experience a problem that many have and is that when you start the game closes automatically.
This is what I have done:

  • restored the game settings from “applications and features”
  • uninstall the game and reinstalled it
  • download another application from the microsoft store
  • my wondows 10 is updated and I’m not as an insider
  • check the requirements of the game and my PC and comply with them (proof of this is that it used to work and not now)

I already searched for several solutions on the internet and none of them worked for me, I do not know what to do, I can not play it


#7

Did you try to create a fresh new local user account and run it there?


#8

Try installing english language for keyboard. That fixed it for me.