Grid Doesn't show

Game Version:

  • Build: 36904
  • Platform: Steam
  • Operating System: Windows 10
  • Gamertag: Arshia Aghaei


I made it to appear when building and using ranged units:

But this is what I see:

Any idea?

Go in settings to game -> Terrain Grid display. It is set to off?

It is a bit weird to have this settings at two places and you need to set both right.
Under Game you determine when you wanna see the grid.
Under Interface you can set the color of the grid.

1 Like

No, it’s set for building and ranged units

I see you have selected archers, so you need to see the grid.

Just two other things you can try:

  1. Change the percentage of the grid color, maybe 10% is too low to really see the grids. I have it on 30% and the lines are still vague. I think if i put it on 10% i dont really see the grid either. I will advice to put it on 100% to test if you can see the grid in that situation. If you do, than just lower the percentage to adjust it to your own preferences.
  2. Seems like you have some grass mods. I see lots of flowers from the spring event. Try to disable those mods and check again. Maybe this mods interfere with grids.
1 Like

Good point, I’ll check this too.

I’ll update with a screenshot soon.

Also, the first screenshot has my villager placing a castle.
Still the grid isn’t visible.

Let’s see if your solution works or not.

That was the solution, thanks.

The unintuitive thing about this update is that the grid color defaults to transparent, when you just download the update; you have to manually change it once. It would be nice if instead, the default color is whatever color it was before the update. This also took me a few minutes to figure out, and it’s likely a lot of users won’t be able to find the setting for making the terrain grid more visible.

Besides these true points, there are two settings you need to adjust at two difference places in the settings. That adds to the confusion.

1 Like