HDR slider does nothing

I am not able to adjust the HDR brightness slider. its always 100% even if i slide it down to 0 it still just a bright white rectangle with no difference between 100 and 0

same issue there

i can’t adjust the hdr brightness slider it is always too bright

with HDR enabled the adjustment slider does nothing and the bloom is too high,

with HDR off the whole thing is whitewashed and too bright

can someone confirm if they can see a difference when the move the slider?

Hey y’all. This is something we are aware of for HDR monitors with 300 nits or less. Please let me know if you’re seeing this on a monitor with more.


yes i have a 300 nits screen Dell Curved Monitor: Dell 4K UHD Monitor - S3221QS | Dell Australia

do you have a workaround like some xml file which i can change to fix this?

I found a workaround for this. If you have windows 11, it has auto HDR feature. So disable HDR in game and restart it with auto HDR enabled for this game. HDR will work and you can also control the brightness using the adjust brightness below the HDR radio button.

1 Like

Seeing this in my LG 27GL850 which should be 350. And it’s not even changing a tiny bit when you use the slider, should have at least a miniscule effect when you have a lower brightness right? I’m no expert however. But anyways the brightness is not the problem with my monitor at least I think.

can you tell us a make/model of monitor where HDR slider works and changes brightness when we change the slider from 0 to 100?

Unfortunately in the notes I have we only list a couple test monitors of those where it doesn’t work. I’d shoot for anything with 600 nits and higher if looking for a good HDR gaming monitor, though.

My monitor is near 600 nit rating (tested out with calibrator at about 579 nits) - the HDR 4k videos work just fine - but the in-game slider does nothing.

Other games work fine as well with HDR (eg forza) and have more options for tweaking HDR settings.

Interestingly, the Windows 10 SDR/HDR balance slider changes things. This suggests that Windows is treating the game as SDR content rather than HDR (I have seen this with other games where HDR has to be disabled in windows).

The net result is the game is running in HDR, but windows doesn’t know it is, and thus applies tonemapping to it per the SDR/HDR slider.

Please, just fix this behavior. I shouldn’t have to make my other SDR content look poor just because of this game.


If you have windows 11, use the auto HDR feature. Disable HDR from game settings and restart it with Windows auto HDR enabled for this game. HDR will work and you will also be able to control the brightness using the adjust brightness below the disabled HDR radio button in game settings menu

i have just bought the dell qd-oled monitor which has 1000 nits of peak brightness, if the HDR slider dosnt work in that, then i am gonna be pissed. coz this is the only game i play.

tried the game on alienware qd-oled monitor. the HDR slider does nothing in HDR400 mode. I had to manually change the monitor HDR settings to 1000 mode for the HDR slider to start working.

Same here my HDR is too bright, my monitor has 250Nits with HDR, and doesnt work with this game… I prefer turning off HDR.