Hotkey adding "Pause" in front

:arrow_forward: GAME INFORMATION

  • GAME BUILD #: 20322
  • GAME PLATFORM: Steam
  • OPERATING SYSTEM: Windows 10

:arrow_forward: ISSUE EXPERIENCED

When I change or set a hotkey for an action, a “PAUSE” gets automatically added to the key. For example, if I try to set Aztec explorer’s Cuachic ascension ability to the key S, what gets assigned is PAUSE-S. This doesn’t reflect in game when I press S for the ability.

:arrow_forward: FREQUENCY OF ISSUE

Always since the latest patch

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. Goto Options > Hotkeys
  2. Select any action and try to assign a key

:arrow_forward: EXPECTED RESULT

The selected key should be assigned

:arrow_forward: IMAGE

1 Like