How to change between Advanced Commands on/off in DE?

For some reason after the last update the feature called Advanced Commands in HD (2013) was set to off. In HD it was possible to turn this easy on and off with a button next to the mini map. This button doesn’t exist in Definitive Edition. I can’t fine any way to turn it on again in options.

This seems sort of game breaking. This means I can’t the change stance between aggressive, defensive, stand ground and no attack. Or set formations on multiple military units. Not with buttons in the interface when selecting the unit or with hotkeys.

Dose anyone know how to change this in DE?

I’ve stucked by the same question…

1 Like

It’s not thaaaat difficult to do yourself, but I made a scenario that does exactly what @Arcsocon suggested.

https://1drv.ms/u/s!AnW9DTwVxi8Mhq5olrTDdUsYBO2AIg?e=8uIKLN

load this into:
C:\Users[your user name]\Games\Age of Empires 2 DE\ [idiotic very high number] \resources_common\scenario
load the game, click Editor>Scenario Editor>Load Scenario

Already worked for a guy in the Discord.

1 Like

thank you brother … thank you so much !!!

I think there is a hotkey for triggering the advanced buttons. Search the hotkeys for that

@ArshiaAghaei
There isn’t. Used to be done by clicking a UI button. The button is no longer there.

This raises the question for me why this feature is still there, it can get toggled off by accident and new players are stuck without knowing how to fix it. It also happened to me last month in the middle of a late game battle, I must have misclicked the minimap and as a result I could not patroll my arbs in the middle of a crucial moment. It took me a whole confusing minute to figure out what happened.

Also these commands are not “advanced”, they are highly necessary even in noob games.

Should the advanced commands toggle not be removed?

1 Like

No, it used to be doable via UI in the old games. The button/toggle is no longer there in DE.
That’s why I can’t tell people to just click on it again.
It’s supposed to be removed, because it’s exactly as you say, the feature is useless.
But apparently it hits a couple of people. [didn’t hit me]
If you can figure out how exactly you disabled them, that would be helpful.
Did you play a custom scenario?

1 Like

when my unit created i dont see warning (unit created) or something … do you know anything about that ?

Press F1 for notifications to be displayed

i tried (F1) but it doesnt work … is there another options can you help guys ?

Maybe this helps