I can't create Clan

:arrow_forward: GAME INFORMATION

  • BUILD #: 42848
  • PLATFORM: Steam /
  • OS: Windows 10

:arrow_forward: ISSUE EXPERIENCED

The problem here is that i can’t create my clan and that is for 1 month since i’m trying to build one with my friend.

:arrow_forward: FREQUENCY OF ISSUE

Each time i try

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

Here’s the steps to reproduce the issue:

  1. I am trying to create a clan with the in-game feature
  2. I fill in all the details and press the create clan button
  3. Prompt with error code, “Impossible to create clan” in French & No clan was created
    4.Tried disabling all mods but still didn’t work

:arrow_forward: GAME FILES

Wasn’t in a game !

:arrow_forward: IMAGE & ATTACHMENTS

Image Age of|605x340

1 Like

I get same error on same game build 42848. I’m on Steam, with Win10, as well.


A clearer error message would be nice if I did something wrong; or even if it’s the game with the problem.

The entire time while trying to make a clan, all my text was getting a bright green font color. It seemed like the systems were validating real-time what I was typing as I entered the information I wanted and making it green… like it was checking to make sure the clan tag was available and that I wasn’t entering profanity; so, I thought my words and clan tag names would be okay.

(Keywords to help searches: clan error, can’t create clan, clan tag, failed to create clan, that name is invalid, ClanCreateEvent, error code 0x00000009)


Same with me… Even when it tells me the Name is valid, I get the error with a 3 at the end,
telling me the already exists.

1 Like

Do you still have this issue today?

Hi there,

I tried several things, also with other people, and found out there are Clantags and Clannames that are somehow hidden or although they are deleted, are somehow still present.
Therefore the only way to get this problem solved is to really try several Clantag and Clannames till you find a combination of both entries that are not yet being used by others.

Both errors 0x00000009 (invalid) and 0x00000003 (already exists) , really mean what they show, even if deleted names still exist somewhere or are not visible.

You will have to keep trying and hope to find those not yet taken Clantag and Clanname.
It will work as soon as they are both not been taken at all.

Hope this will help for others, I wish you luck.
And a thank you for the Support of AoE2 who answered real quick and are present.

Kind regards