Impossible to join the game

Hello everybody,
I just moved my notebook to my granny’s … wifi is ok, aoe is ok, but when I try to join a battle in Eso online it always says “impossible to join the game”. And nobody comes to my scenarios if I create one.
What can I do?
Thx in advance,
Ivan

You may get more replies,
The first thing coming to mind is ‘Mismatch’ or ‘Wifi-Security-wall’.

  1. Mismatch occurs if you have downloaded additional AoE3 game-options beyond the Game and expansions.

  2. If its the wifi, you’ll need to log into the lan settings of the router, through its ‘lan adress’ through your computer…
    not advised if you are young and always a risky thing to carelessly edit whilst inexperienced.
    But there are ways, preferably through following a guide whilst having sound judgement : )

  3. Else… / others input

Thx very much Aurora!
I think it is the wifi, because in my own house it worked smoothly.
Where can I find a guide to change lan settings?
I already tried to change port mapping giving way to steam clients but it didn’t worked.

Google it or through youtube
‘Adjust Wifi settings for AoE3’/game’

What I did in the past with my wifi; was to just lower its firewall completely whilst I played AoE3. Password etc was still active. Just the firewall disabled.

This was before AoE3 existed on steam. Also check your steam-mail to see if you need to verify network access point…

That’s all I got.
Good Luck : )