In-game Bug or just a hotkey mistake? "Roll-over Help"

I’m having trouble with the “roll-over help”.

In Game settings it seems to be checked the Floating Checkbox. And when the game is running as I pass the mouse pointer at the stuff it shows the Roll-over Help just fine.

The problem is when I select the things, like the Villagers, or the Town Center, and pass the pointer in the left-bottom menu, the Roll-over Help, doesn’t show. And I don’t know what is the item, and not even the cost of the things.

I don’t konw if this is a bug, or just a Hotkey that I just press by mistake, the fact is that I can’t make the Help thing to show. Can somebody help me?

Does this issue happen constantly or randomly? I was unable to reproduce the issue.

Have you tried choosing the fixed roll-over help option or adjust the roll-over speed slider all the way to fast?

It happen all the time.

I already try everything, Fixed, floating… speed in fast, slow… all of this…

I even tried to re-instal the game, and nothing works. I tried to install the game in other PCs. Still nothing.

I think there is something wrong with my Xbox Accont. Is there a way to ‘reset settings to default’ in the xbox live accont?? (I tried the RESET SETTINGS in the menu, AAANNNDDD didin’t work…)

It’s imposible to play like this.

Has it worked normal before or does it behave like this since you bought the game?

It was normal when I installed and played the first time…

Sign out of the Xbox app before starting the game so you have to sign back in and it should sync.

Already did… And It’s not working yet…

Have you tried creating another Windows user account and running the game?

Might also be worth it to perform an in-place Windows 10 upgrade which will replace any missing files.

1 Like

OMG… I created a new accont, and it works…

Thank you dudes, thank you very much, for your help…
I was going crazy trying to find an answer to this problem.
Tkz guys