In-game Login

Hey guys,

when I start the game I have to login again, but the button seems broken or something. The screen before says something about settings on the xbox account. Maybe there is a workaround? Can’t find any setting that could solve it.
I updated xbox live and store to exclude any problems with this. Restarted the game several times, but nothing helps.

Any ideas, please? :frowning:


Welcom here. If you bought on a fresh new account and it’s your first purchase I would visit and check if your gamertag has been set, you can also check privacy settings and configure certain app permissions there. Also check your MS account settings and details.

I have this account several years and bought some passes (xbox, music), but i checked the settings anyway. Everything is allowed. It’s frustrating :pensive:

Tried to reinstall, but even this don’t work

Do you run on a Windows 1903 version?

Windows 10 Pro1903 (18362.388)

Do you login using a MS connected cloud account or a local (and preferable) administrator account?

Also is DirectPlay enabled on your computer?

With the MS account. DirectPlay is enabled

Okay. Did you already try a cold restart of your computer (shutdown first) and then running Windows updates and MS store updates again?

Not yet. I try to force an update (maybe there is one) and shut it down. Anyway, I’ve to sleep now. Hope it works.

I wish you a good night rest then.

Okay, it worked :hugs:

Thanks for the help :upside_down_face:

1 Like