Latest indian DLC patch causing graphic of a unit to disappear

:arrow_forward: GAME INFORMATION

:point_down: These details are CRITICAL; DO NOT skip them or your issue may not be reviewed.

  • GAME BUILD #: latest build
  • GAME PLATFORM: Steam / Microsoft Store (both)
  • OPERATING SYSTEM: Windows 10 / Windows 8 / Windows 11

:arrow_forward: ISSUE EXPERIENCED

:point_down: DESCRIBE THE ISSUE IN DETAIL (below). LIMIT TO ONE BUG PER THREAD.
new patch causing some mod to miss graphics. I have found two so far but one can’t be replicated unless when watching replay, while other can be replicated while playing in game.

battle elephant graphics on idle will disappear after 1-2 seconds staying on idle (non-elite). mod has not changed, compared the battle elephant idle graphics number of frames, duration etc are both the same as official data file.

I would guess there are possibly more mods affected by this issue, and units with graphics disappearing are due to unknown reasons.

:arrow_forward: FREQUENCY OF ISSUE

:point_down: How often does the issue occur? CHOSE ONE; DELETE THE REST!

  • 100% of the time / matches I play (ALWAYS)

:arrow_forward: REPRODUCTION STEPS

:point_down: List CLEAR and DETAILED STEPS we can take to reproduce the issue ourselves… Be descriptive!

Here’s the steps to reproduce the issue:

  1. subscribe to the mod Mods Single - Age of Empires
  2. pick a civ with battle elephant (malay, khmer etc)
  3. train battle elephant in castle age, move around to any idle angle (except east and west) and wait 1-2 seconds
  4. watch battle elephant idle graphic disappear
  5. compare the mod’s datamod with official .dat file
  6. they’ll show the same

:arrow_forward: EXPECTED RESULT

:point_down: What was SUPPOSED to happen if the bug you encountered were not present?
graphics to not disappear and work as intended from pre DLC patch.

video

1 Like

I have a similar situation to yours hehe, always happens to me in all the Skirmish/Multiplayer, seems to be more frequent with the DLC “Enhanced Graphics Pack” activated, also I am noticing an overuse of RAM with the graphics dlc that previously did not happen, I remember that before the maximum that I consumed in total was 12.5 in moments of stress, now in those moments consumes 15.7GB AVG of my 16, and seems not to find ceiling, because when you get to occupy the 16 GB completely the game crashed, as if it required more than 17GB of RAM, all this either graphics or excessive use of ram did not happen to me before the last patch, now for these problems I have not played again. xD

ps: it happens to me with many units and buildings, and with all mods disabled.

1 Like

Hi!

Thanks, we are already tracking this issue!